Couple of issues with new SKR Mini E3 v2

Home Forums bigtree-tech Couple of issues with new SKR Mini E3 v2

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #100
    tekrsq
    Participant

    Ok, I’m new to 3D printing, so bear with me. I have an Ender 3, and recently upgraded to the BTT SKR mini E3 v2 with the TFT 35, and Rasberry Pi3B+. I’ve got a couple of issues, and hoping you guys can help out another VERY stupid newbie.

    When I “home” the printer, all the steppers move, but they don’t stop when they reach the end stops. The belts just grind. I think I turned it off quick enough to not have damaged anything. Is this something wrong in the board or programming ? In VERY simple words, please explain how to fix it.

    I’ve also got fan issues. Using stock Ender 3 fans, the parts cooling fan seems to have a hard time getting going. It kind of stutters (but doesn’t run) until you turn it up to at least 50%. If you put it on 100%, it takes its sweet time reaching full speed, and even then, I don’t think it’s running at full speed. Help ????

    The board fan doesn’t work at all. Granted I haven’t been able to print anything yet to see if it eventually kicks on, but I’ve played with it enough I can feel heat coming out of the case top. So I assume the board is hot enough the fan should have kicked on. I’d like to have this fan run continuously, and I’ve been told there is a way to set the controls to make it happen, but I can’t figure that out either. So, once again…….HELP ?!?!?!?!

    Also, I’ve got a filament run out sensor that I’d like to install eventually, but I want to get it running the basics first. Is there a certain place to plug in the run out sensor on the board ? I don’t remember seeing any info about it in the install directions I eventually found.

    Thanks for all the help !!!!!

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.