firmware-bltouch-for-z-homing – does not allow for Negative Z offsets

Home Forums bigtree-tech firmware-bltouch-for-z-homing – does not allow for Negative Z offsets

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #120
    nuno1895
    Participant

    I can not adjust the z value past 0.00 it will not allow for negative numbers. Where and how can I fix this. I am a complete noob

    #252
    RegularJoe
    Participant

    The offset won’t go negative, or the stepper won’t allow you to go negative to find what your offset should be per creality’s OEM directions? I’ve had the issue with the stepper motors not allowing negative Z which I assume is to keep people from crashing their hot end into the bed. Also be aware that any changes you make to the offset must be saved. If you scroll down in the menu from where you see to change the offset, that’s where that option is.

    Assuming it isn’t the offset that’s giving you trouble but being able to find out what it is by stepping negative Z… Unless you feel like compiling your own firmware from Dolphin’s github files to change whatever the limitation is, you’ll probably want to do what I’ve done which is dial in small changes and then watch adhesion on the test print. If you’re using the stock Ender setup like I was, you can expect your Z offset to start somewhere in the neighborhood of 2mm give or take. I’m currently dialed in to about 3.5 which seems to be ok, but you shouldn’t start there.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.