Just received my BIQU IDEX Kit+E3 RRF V1.1+E3 RRF IDEX V1.0 but ….

Home Forums bigtree-tech Just received my BIQU IDEX Kit+E3 RRF V1.1+E3 RRF IDEX V1.0 but ….

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #321
    edmundchaniii
    Participant

    So, as in the title, I just received my IDEX kit for an Ender 3 V2.

    I’m trying to connect the BIQU E3 RRF V1.1+E3 RRF IDEX V1.0 with the supplied connector but for some reason I can’t get it to latch correctly and hold the connecting cable.

    I’ve used the same type of connectors when replacing parts in laptops and haven’t had any issues with them but I can’t for the life of me get these to work. Has anyone else tried to connect these two boards? How do you use the connectors?

    It’s almost like the “tape” connector is too thick or something.

    I’m show the connector in the attached photo.

    I’m really stumped! Any help would be greatly appreciated !!

    #322
    420247paul
    Participant

    It plugs in from the other side opposite the clip

    #327
    edmundchaniii
    Participant

    Actually, I shouldn’t have posted that picture like that! I was showing the connector and cable I was talking about. It was actually the connector on the E3 RRF v1.1 board. I didn’t know why I couldn’t get the black lever to go down on the E3 RRF. I needed to get some prints done so I had that running in the ender 3 while waiting for an answer.

    After a couple of days, I finished the prints and I tried again. But there was actually something wrong with the lever on the connector.

    Thanks to Bigtreetech support for the replacement!done,

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.