Problems with RRF WiFi V1.0

Home Forums bigtree-tech Problems with RRF WiFi V1.0

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #108
    fredopato
    Participant

    Hello,

    I cannot get a Wifi Connection with my new RRF WiFi v1.0. After startup the Blue LED flashes once, after that the manual says that there should be rapid flashing and after that a constant blue light.

    My Board is the SKR 1.4 Turbo, i set everything up according to this:
    https://github.com/bigtreetech/BTT-Expansion-module/blob/master/BTT%20RRF%20WiFi/BTT%20RRF%20WiFi%20V1.0%20User%20Manual.pdf

    I tried the latest RepRap Firmware and DuetServer release and the latest Beta release. I also tried a different set of J-Connection cables, but nothing works. Correct SSID and Password spelling was triple checked.

    Can someone please give me advice how i can get this thing working?

    Thank you.

    #122
    lbeavisc
    Participant

    i was able to get the wifi to work by adding my info in the rrf configurator
    what i am having issues with is updating it it the latest version

    #123
    lbeavisc
    Participant

    so the issue was Windows 10. I had to plug the adapter into a usb 2 port and have windows install the serial driver

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.